2 qq 27955727 qq_27955727 于 2016.03.25 15:16 提问

Migrate project to gradle?

![图片说明](https://img-ask.csdn.net/upload/201603/25/1458889887_84278.png)图片说明
一打开Android studio就出现这个提示。
我的这个项目是自动从eclipse导过来的,edit configurations图标上有红叉。
弄这个Android studio一个多星期了啊啊啊,每次都有新问题出现。不想活了TT

1个回答

CSDNXIAOD
CSDNXIAOD   2016.03.30 11:24

This project needs to migrate WTP metadata
This project needs to migrate WTP metadata
This project needs to migrate WTP metadata
----------------------biu~biu~biu~~~在下问答机器人小D,这是我依靠自己的聪明才智给出的答案,如果不正确,你来咬我啊!

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
导入新工程时,解决"Migrate Project to Gradle"的方法
解决"Migrate Project to Gradle"的方法 先备份工程; 1.close project; 2.删除项目工程下的.idea文件夹,以及所有的.iml文件; 3.import project,在选择文件中 选中项目根目录下的 build.gradle. 4.等待AS自动编译到完成,时间较长; 问题解决.
1、导入工程时android studio报 Migrate Project to Gradle?
1、导入工程时android studio报 Migrate Project to Gradle? This project does not use the Gradle build system. We recommend that you migrate to using the Gradle build system. 2、解决方法: Close your
AndroidStudio项目无法运行,Migrate Project to Gradle? This project does not use the Gradle build system.
打开一个昨天的项目文件夹的时候突然发现所有的项目都不可已运行了,然后发现报错信息: Migrate Project to Gradle? This project does not use the Gradle build system. We recommend that you migrate to using the Gradle build system.  很无奈啊! 排查一下
AndroidStudio中项目无法运行,报告Cant migrate project to Gradle in Android Studio错误
错误描述: 打开项目,AS右上角红色提示框:Migrate Project to Gradle? This project does not use the Gradle build system. We recommend that you migrate to using the Gradle build system. More Information about migrating to G
导出和导入Gradle工程
Migrating from Eclipse SEE ALSO Eclipse Compatibility ModeFAQ on Migrating If you've previously developed for Android using Eclipse and would like to migrate to Android Studio,
项目无错误还报This project needs to migrate WTP metadata错
总得来说,项目出现错误:This project needs to migrate WTP metadata解决:右击该项目然后选择“验证”,也就是Validate就可以解决,只不过位置不同。 简单的解决方法就是右击项目然后选择Validate,做完validate后错误就消失了。 但是我笔记本上myeclipse就是没有Validate选项,后来才发现,在项目右键选项myeclips
this project needs to migrate WTP metadata 异常解决办法
一、问题 本人在MyEclipse导入项目的时候,报this project needs to migrate WTP metadata错误,追溯根源发现是,从高版本的MyEclipse拷贝的项目,导入低版本后会报这个错误。 二、解决办法: 在myeclipse中,点击项目,右键属性中找到"Myeclipse"中的“Remove All Validation Markers”,
解决eclipse "This project needs to migrate WTP metadata" 错误
————————————google.com大仙 in command-line:path> mvn eclipse:cleanpath> mvn -Dwtpversion=1.5 eclipse:eclipsepath> mvn eclipse:eclipse in eclipse:Project / clean... 
Gradle settings for this project are not configured yet
Android Studio and PhoneGap, Module android is not backed by gradle将Eclipse代码导入到AndroidStudio的两种方式问题:这个问题也可以描述为,解决gradle构建的eclipse项目导入到AS中出现的错误我遇到这个问题的情况是这样的,clone github上的vitamio项目,在导入Android Studio的时
Android Studio import Project 的正确姿势
import Project 网络下载的项目经常卡住,常见原因有三个: 1、Project自带的gradle与AS当前使用的gradle版本不一致 2、Project生成的AS与本机AS版本差别大 3、Project所引用的第三方库下载不下来 一、针对问题1,修改Project使用本机的gradle版本: 1-1、build.gradle // Top-level buil