2 helloword89 HelloWord89 于 2016.03.26 16:20 提问

iOS开发::更新的xcode7.3,项目里边有C++,报这个错误,不影响运行,真机测试 ?

图片说明

1个回答

oyljerry
oyljerry   Ds   Rxr 2016.03.26 21:19

link 优化等警告 直接真机测试吧

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
Xcode7.3.1真机测试运行iOS10以上
Xcode7.3.1真机测试运行iOS10以上随着iOS10 和xcode8的推出,等了一段时间,才打算升级iOS10和xcode8,不过升级完之后才发现,我公司的老项目里包含之前大神用的Swift2.3的核心框架,找了好久也没有找到可以代替的东西。刚好公司打算重新架构,也就开始一边维护一边重新开发了。 所以我在mac上安装了两个xcode,分别是8和7.3.1,7.3.1用来维护旧工程,8用来开发
如何在xcode7上免开发者账号进行ios程序真机测试
如何在xcode7上免开发者账号进行ios程序真机测试在xcode7上无需开发者账号即可进行ios程序实机测试,下面说一下流程 环境 1)mac操作系统版本:10.10.5 2)Xcode版本:7.1 3)已注册app id 干净的环境,没有装其它东东 先简单用xcode开发个程序 打开xcode的Xcode/Preference菜单项 在设置窗口中选择Accounts,增加一个App ID
Android Studio真机测试安装时报解析错误
最近才开始使用AS,玩不转啊,今天遇到一个小问题,就是真机测试的时候报解析包错误,后来才发现很简单的问题,是minSdkVerson大于真机的版本号的问题,所以把这个改小一点就可以了。和大家分享一下,以免大家遇到!
关于javaweb项目红叉报错可但项目可以正常运行的解决办法
有时候导入的项目工程,文件夹左下角永远有一个红叉,但是由于不影响程序运行,所以之前一直忽略了,但是强迫症患者表示不解决巨蓝瘦,网上有些方法没有讲清楚,所以今天做了个总结来教大家如何详细解决这个问题! 1.首先这个Error它没有在"Console"显示,但这个Error其实是在"Problem"里面显示的,通过点击"Window"→"Show View"→"Other..."→"
iOS10在Xcode7.3上如何真机测试
XCode找不到对应的磁盘映像,一般是因为iPhone系统过高或者过低,当前版本的XCode没有自带相应的磁盘映像(即相应的配置文件)。 /Applications/Xcode.app/Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport 这个目录下有你当前Xcode所支持的所有真机系统,如下图,是我的Xcode 7.3
模拟器完美运行,真机测试报错
使用模拟器运行时,可以运行,效果很好,但使用真机测试就报错了,错误信息如下:clang: error: linker command failed with exit code 1 (use -v to see invocation)错误提示: You must rebuild it with bitcode enabled (Xcode setting ENABLE_BITCODE), obta
Eclipse项目报红叉,但是能运行的解决方法
在项目的根目录下找到.settings文件夹org.eclipse.wst.common.project.facet.core.xml和其他配置文件会看见配置jdk版本和tomcat版本比你项目中实际用的版本要低,所以解决这个问题就有3种方案 - 修改配置文件中的版本号和你项目中的一致 - 把你项目中jdk和tomcat版本调整的和配置文件中一致 - 去其他正常的项目中拷贝一份.setti...
android studio 项目的包名有红线但不影响运行决解方法
问题描述:android studio 项目的代码在中包名中出现红线但不影响出现运行 决解方法: 选择适合自己的,如果不知道就一个个试一下。
关于Maven项目pom.xml文件不报错却有红叉的问题
今天做项目碰到一个令人头疼的问题,pom.xml文件的配置并没有出错却报红叉的问题,搜索了很多他人的博客,有的说需要clean一下项目或update项目都不管用。 但是!我发现在pom.xml文件中加入了需要下载的jar包代码后没有自动下载jar包,所以重新配置一下Maven的仓库地址及镜像地址,可能是以前的仓库地址过期了。配置代码 在Maven主文件夹/conf/setting.xml中需要
使用eclipse运行项目报错,找不到类的问题
导入项目后再用Tomcat运行,但报错提示找不到类,但这类确实在我的项目里面,这么就找不到类?? 原因:我的项目没有加载到jar包 查看:右键点击项目—>Build Path—>Configure Build Path,看到里面的jar包有红叉的。 解决: