2 javadesire javaDesire 于 2016.03.30 11:01 提问

ubuntu14.4安装oracle11g如何下载缺失包 1C

有没有官方教程网站和如何下载缺失包 用sudo apt-get install 安装缺失源怎么办啊
源那里弄啊?还有就是,我在安装到提示要安装的包的时候那个make-3.8.0;我make高于这个版本,是不是忽略就行了吧;他说缺失的包我以为只是我本来的版本高于他提示的版本所以我就都忽略了但是安装到百分之84的时候又报错了;就是提示缺失一些包然后我都忽略了但是后来启动了root.sh和另一脚本在oracle用户下用odbc命令没有反应这是怎么回事呢?谢谢大家了

1个回答

gjjumin
gjjumin   2016.04.01 15:29

给你个rpm包查找站:rpm.net下载对应版本的缺失包,进行安装,备份软件版本很头疼,版本高了也不行,需卸载安装提示版本。。

gjjumin
gjjumin “备份”--> “部分”
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
linux中oracle11g安装过程中缺失程序包
compat-libstdc++-33-3.2.3-47.3.i386
CentOS上安装Oracle 11g时缺少的rpm包打包
CentOS上安装Oracle 11g时缺少的rpm包打包
red hat enterprise linux6.5(rhel6.5)安装oracle 11gR2缺少的包package
在rhel6.5安装oracle11gR2时,缺少的包
LINUX中安装oracle缺少的rpm包
自己在linux中安装oracle11g碰到缺少rpm包的问题,网上下了很多资源,汇总了一些,希望能帮助需要的人。
linux 6.5 安装oracle 11g 系统缺包的检查
rpm -q binutils compat-libstdc++-33 elfutils-libelf elfutils-libelf-devel expat gcc gcc-c++ glibc glibc-common glibc-devel glibc-headers libaio libaio-devel libgcc libstdc++ libstdc++-devel make pdksh
centos7 oracle11g 缺少的包
compat-libstdc++-33-3.2.3-62.i386,compat-libstdc++-33-3.2.3-72.el7.x86_64,glibc-2.3.4-2.41.i686,glibc-devel-2.3.4-2.41.i386,libaio-0.3.105-2.i386,libaio-devel-0.3.105-2.i386,libgcc-3.4.6-3.i386,libstdc++-3.4.6-11.i386,pdksh-5.2.14-37.el5_8.1.x86_64,,unixODBC-2.2.11-7.1.i386,unixODBC-devel-2.2.11-7.1.i386
redhat6.4-64位系统Oracle安装依赖包
redhat6.4-64位系统Oracle安装依赖包,主要是在redhat6.4 64位系统上安装oracle11g中gcc包安装和gc++包的安装,其中涉及到依赖关系,以及安装顺序
rhel6安装oracle11g2r缺少包pdksh-5.2.14
rhel6安装oracle11g2r缺少包pdksh-5.2.14
Linux下安装oracle 11g需要的rpm包
binutils-2.20.51.0.2-5.11.el6 (x86_64) compat-libcap1-1.10-1 (x86_64) compat-libstdc++-33-3.2.3-69.el6 (x86_64) compat-libstdc++-33-3.2.3-69.el6.i686 gcc-4.4.4-13.el6 (x86_64)
LINUX下安装oracle11g所需全部rpm包
LINUX下安装oracle11g所需全部rpm包