qq_34287470
zhaoyufei1223
采纳率60%
2016-04-01 10:18 阅读 1.5k

elipse安卓项目运行问题

安卓运行项目 unspported major.minor version 52.0 怎么办

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

2条回答 默认 最新

  • 已采纳
    luochoudan 丑旦 2016-04-01 12:02

    jdk的编译版本和运行版本不兼容导致的。52应该对应的是1.8,在properties里面把编译版本改低一点试试。

    点赞 1 评论 复制链接分享
  • lxk_1993 103style 2016-04-01 10:19

    缺少jar包 有的话 可能是你没添加依赖

    点赞 评论 复制链接分享

相关推荐