2 kkjut kkjut 于 2016.04.04 15:32 提问

无法启动应用程序,请联系供应商!

平台版本信息
Windows : 6.1.7600.0 (Win32NT)
Common Language Runtime : 2.0.50727.4927
System.Deployment.dll : 2.0.50727.4927 (NetFXspW7.050727-4900)
mscorwks.dll : 2.0.50727.4927 (NetFXspW7.050727-4900)
dfdll.dll : 2.0.50727.4927 (NetFXspW7.050727-4900)
dfshim.dll : 2.0.50727.4927 (NetFXspW7.050727-4900)


部署 URL : http://192.168.16.69/SLClientDeploy/SyteLine.application
服务器 : Microsoft-IIS/7.5
X-Powered-By : ASP.NET
部署提供方 URL : http://mxerpap/SLClientDeploy/SyteLine.application
服务器 : Microsoft-IIS/7.5
X-Powered-By : ASP.NET

标识
部署标识 : SL 8.02 Client, Version=8.2.0.2, Culture=neutral, PublicKeyToken=002c66e0bc74a4c9, processorArchitecture=msil

应用程序摘要
* 可安装的应用程序。
* 设置信任 URL 参数。
错误摘要
以下是错误摘要,这些错误的详细信息列在该日志的后面。
* 激活 http://192.168.16.69/SLClientDeploy/SyteLine.application 导致异常。 检测到下列失败消息:
+ 激活部署时使用的应用程序版本不能低于当前所需的最低版本。

组件存储事务失败摘要
未检测到任何事务错误。

警告
执行此操作的过程中未出现任何警告。

操作进度状态
* [2016/4/4 15:21:41] : 已启动 http://192.168.16.69/SLClientDeploy/SyteLine.application 的激活过程。
* [2016/4/4 15:21:41] : 部署清单处理已成功完成。
* [2016/4/4 15:21:41] : 已启动应用程序的安装过程。

错误详细信息
执行此操作期间检测到下列错误。
* [2016/4/4 15:21:41] System.Deployment.Application.DeploymentException (SubscriptionState)
- 激活部署时使用的应用程序版本不能低于当前所需的最低版本。
- 源: System.Deployment
- 堆栈跟踪:
在 System.Deployment.Application.SubscriptionStore.CheckMinimumRequiredVersion(SubscriptionState subState, AssemblyManifest deployment)
在 System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
在 System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
在 System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

组件存储事务详细信息
没有可用的事务信息。

1个回答

kkjut
kkjut   2016.04.04 15:36

坐等高手解答。 这是关于在客户端安装Info SyteLine 8.02 时出现的一个错误提示, 经验证服务器端运行没问题,
检查了所有配置,均无发现错误。

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
解决Installer重新安装补丁错误-"无法打开此修补程序包。请确认该修补程序包存在,并且您可以访问它,或者与应用程序供应商联系,以确认这是否是一个有效的 Windows Installer 修补程序包。"
1.打开注册表2.在HKEY_CLASSES_ROOT/Installer/Patches下找到相应的项,删除之。 
windows之explorer.exe无法安装,请联系你的软件供应商
升级到win10,进入系统发现explorer出现错误,怎么办? 1.重置IE设置 打开IE-齿轮图标—internet选项-择【高级】,点击【重置】,然后勾选【删除个性化设置】,点击【重置】 2.注册dll。 win+r弹出命令窗口,输入cmd 粘贴以下命令: for %1 in (%windir%\system32\*.dll) do regsvr32.exe /s %1 
应用程序无效或格式不正确: 请查看清单
错误:Silverlight 应用程序中未处理的错误 代码:2103 类别:InitializeError 消息: 应用程序无效或格式不正确: 请查看清单
Clickonce在IE中立即启动提示:无法启动应用程序的解决方法!很简单! #远征OL##九州OL#
有个别玩家反映在远征OL或九州OL 无法启动应用程序,提示:无法继续。此应用程序格式不正确。请与应用程序提供商联系以获得帮助。   远征的Clickonce启动地址:http://yz.q1.com/clickonce/YZOL.application?radid=ak18cn_csdn_Yz 九州的Clickonce启动地址:http://9.q1.com/clickonce/JZOL
问题解决“Windows Installer 程序包有问题,此安装需要的程序不能运行。请与您的支持人员或程序包开发商联系
下载msicuu2@2345_112471.启动该工具,如果安装后找不到,则在开始的搜索按钮中输入Windows Install clean up;2.该工具会列出目前系统中所有的Windows Installer使用安装的软件,选中出问题的软件,然后点“Remove”按钮即可。...
应用程序无法启动,因为应用程序的并行配置不正确...
使用Visual Studio 2010
SpringMVC在IE下出现无法启动应用程序的错误!
最近SpringMVC的项目,form提交返回String 具体代码如下 @RequestMapping(value="/TestSubmit") @ResponseBody public String TestSubmit(HttpServletRequest request,HttpServletResponse response){ return "0"; }在FireFox,UC下测
chrome 应用程序无法启动,因为应用程序的并行配置不正确
某天电脑关机重启后,Google Chrome报出以下错误:C:\Users\Administrator\AppData\Local\Google\Chrome\Application\chrome.exe应用程序无法启动,因为应用程序的并行配置不正确。有关详细信息,请参阅应用程序事件日志,或使用命令行 sxstrace.exe 工具。解决方案:步骤1:进入chrome的安装路径C:\Progra...
在Win7中运行某些软件时,突然提示出错信息“应用程序无法启动,因为应用程序的并行配置不正确。有关详细信息,请参阅应用程序事件日志,或使用命令行sxstrace.exe工具。”
在Win7中运行某些软件时,突然提示出错信息“应用程序无法启动,因为应用程序的并行配置不正确。有关详细信息,请参阅应用程序事件日志,或使用命令行sxstrace.exe工具。” 查看win7应用程序事件日志:计算机——>右击——>管理——>事件查看器——>应用程序和服务日志 出现这个问题是因为安装windows7 后,或使用ghost版本安装后, windows7没有安装Visual
Windows7出现:应用程序无法启动,因为应用程序的并行配置不正确
在Win7中运行某些软件时,突然提示出错信息“应用程序无法启动,因为应用程序的并行配置不正确。有关详细信息,请参阅应用程序事件日志,或使用命令行sxstrace.exe工具。” 查看win7应用程序事件日志:计算机——>右击——>管理——>事件查看器——>应用程序和服务日志 出现这个问题是因为安装windows7 后,或使用ghost版本安装后, windows7没有安装Visual