2 yanyaocrystal yanyaocrystal 于 2016.04.16 17:36 提问

myeclipse安装flex插件之后无法开发 5C

在其他电脑上开发的地图源码,用到flex插件。我现在在自己电脑上安装了flash builder 4.7,安装完了导入代码,有问题。
构建工作空间错误
未能打开编辑器

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
myeclipse安装flex插件后开发flex讲解
》》》》》》》》》》》》》》》》启动安装Flex插件的myeclipse。《《《《《《《《     1、新建Flex project;   2、这一步,就是需要注意create combined Java/Flex prject using WTP这一项一定要勾上,Jav
Myeclipse安装Flex插件
自从flex Flash Builder 4.5 flex Flash Builder 4.6发布后,相信很多人已经像我一样下载并安装这个版本了。但如果您是Java开发者,已经安装了Eclipse,可能会习惯性的去寻找Flash Builder 4.5 for Eclipse Flash Builder 4.6 for Eclipse插件plug-in的下载地址(在之前的Flash Builder
Flex4破解在MyEclipse10.0之间插件轻松集成详解
在网上寻找了很多相关资料,多是一些乱七八糟的,而有些图片还不规则,气煞我也。 于是,自己就开始学习一下:自己总结了提供大家一起学习,有图有真相 ,这里我用的是Flex4的插件   MyEclipse1.0的安装与破解这里就不多说了,flex4的eclipse plug版本官网有下载 https://www.adobe.com/cfusion/tdrc/index.cfm?product=
MyEclipse10安装Flex插件后变成中文的解决办法
MyEclipse10安装Flex插件后变成中文的解决办法         最近在学习Flex框架,用了官方的Flash Builder4.5,但是感觉功能不是太怎么强大,于是又想和MyEclipse整合一下,让MyEclipse既能开发正常的Java EE项目,又能开发Flex的项目,至于怎么整合,我以后会写篇博客的,在Flash Builder4.5的安装目录中,有utilities这个
Myeclipse和FlashBuilder的集成
这个过程遇到很多问题,一一列出吧。 一、原来负责开发地图的台式机用的是Myeclipse 10.7和FlashBuilder 4.5,代码没问题,但是部署的时候出现了文件被篡改,如下图。 原因就是Myeclipse软件是试用版,破解后某个文件被篡改了。而且那个开发环境问题比较多。于是换到自己电脑上开发。 二、我电脑之前用的是Myeclipse 8.5,首先我安装FlashBuilde
MyEclipse安装Flex 3 插件及新建Flex项目演示
MyEclipse安装Flex 3 插件及新建Flex项目演示 所需软件 FlexBuilder3 beta2 插件版
安装MyEclipse后无法使用的问题
 鉴于很多初学者在安装MyEclipse后无法使用的问题,特写了这篇文章,不足之处,请多多提建议。 1. 原因一:路径错误,可执行文件的路径的字母错误或大小写错误。     解决办法:打开可执行文件所在的文件夹,复制地址栏的路径到环境变量中的path中。 2.原因二:符号错误,即分号中英文状态错误。     解决办法:注意分号中英文状态错误。 3.原因三:设置环
myeclipse手动安装android插件(摘抄)
原文:http://blog.csdn.net/paulluo0739/article/details/6656516 使用MyEclipse8.5的自动加载组件功能,会把原本的J2EE插件给干掉,实在是可气,造成adt加上了,但J2EE不能用的尴尬状况。卸载之后使用手动添加adt插件的方法可避免该问题。 1、下载最新的adt插件ADT-10.0.1.zip  2、zip解压出plu
MyEclipse安装ERMaster 建模插件
MyEclipse安装ERMaster 建模插件MyEclipse安装ERMaster 建模插件MyEclipse安装ERMaster 建模插件
在myEclipse安装axis2插件(1)
1、首先准备axis2插件,下载地址:http://download.csdn.net/detail/u013341688/9463465 /2、下载完之后,将插件放在本地一个文件夹下, 3、然后再axis2.link 里引用:path=E:\\myEclipse\\MyEclipse 10-1\\dropins\\axis2\\plugins;