spring3.1.1源码构建错误 5C

最近想学习下spring源码,下载了spring3.1.1版本的源码,地址是:https://codeload.github.com/spring-projects/spring-framework/zip/v3.1.1.RELEASE。我是用ant构建的,下载完直接用ant jar package构建,出现如下错误:D:\springWork\spring-framework-3.1.1.RELEASE\spring-build\common\common.xml:106:impossible to resolve dependencies:
resolve failed - see output for details。

哪位大神构建过用这个构建过源码吗,帮忙解答下,非常感谢!

2个回答

spring包依赖有问题,检查一下,包的问题吧

u013124615
forthat 我不知道是哪个包依赖有问题啊
大约 4 年之前 回复

有没有人使用这种方式构建过源码啊,求大神指教

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐