2 mu wjx mu_wjx 于 2016.04.23 22:53 提问

大神帮帮忙!Parsing Data for android-N failed

用myEclipse2015 stable2.0出现的问题。JDK是最新的。环境变量也设置过了。但是一打开就出现这个。SDK也是下的最新的。
installed JREs设置里也已经改过JDK的位置了。
compiler里也改成1.8了
JDK是jdk1.8.0_92的。
Parsing Data for android-N failed Unsupported major.minor version 52.0
大神帮帮忙!

2个回答

devmiao
devmiao   Ds   Rxr 2016.04.23 23:42
CSDNXIAON
CSDNXIAON   2016.04.23 23:02
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
Parsing Data for android-21 failed
问题描述eclipse导入项目报错 Parsing Data for android-21 failed解决办法因为加载的项目target sdk 为 21 android 5.0,eclipse要使用5.0及以后sdk至少需要java7,而对应电脑安装的java版本为1.6,安装jdk7后load sdk 没有问题。
关于 Parsing Data for android-L failed Unsupported major.minor version 51.0 错误
升级Android L,要求编译环境为jdk1.7,所以环境是jdk1.6的IDE会报 "Parsing Data for android-L failed Unsupported major.minor version 51.0" 错误,需要升级JDK了。
Parsing Data for android-21 failed Unsupported major.minor version 51.0
eclipse报这个:Parsing Data for android-21 failed Unsupported major.minor version 51.0 我本地还是用的j
ADT使用:升级SDK后打开报错Parsing data for android-21 failed解决办法
在前面我已经介绍过了:最新版ADT新建项目报错解决办法(三);最新版ADT新建项目报错解决办法(二);最新版ADT新建项目报错解决办法(一)。 其中方法二中建议大家升级JDK版本到1.7以后,方法三建议大家升级SDK到api-21,本人在此纠错,方法二和三,必须同时进行,也就是说,你单独升级了JDK或者SDK是不能完美解决问题的,如果只升级了SDK的话,会产生: Parsing Data for for android-21 failed
Android SDK更新后报错 "Parsing Data for android-24 failed"
更新Android N版本的SDK,电脑上装了Android studio和eclipse,指向同一个SDK. 然后上Android studio更新了sdk.再开eclipse的时候就悲剧了. 如下图: Parsing Data for android-24 failed Unsupported major.minor version 52.0 这里version 52.0对应
【jdk】Parsing Data for android-22 failed Unsupported major.minor version 51.0
后经实例证明,在eclipse中进行开发的时候,build path 中JDK进行类库的编译(就是你使用类在不在这个JDK中),java compiler compliance level是对这个项目语法的编译(就是你的项目中语法的正确与否),在开发的过程中,这两个地方是都起作用的。所以说,最最安全的做法,是build path 和 java complier compliance level和服
Parsing Data for android-N failed Unsupported major.minor version 51.0
打开eclipse发现出现错误:Parsing Data for android-N failed Unsupported major.minor version 51.0原因是,jdk版本太低,需要将1.6升级到1.7。
Eclipse打开Android项目报Parsing Data for android-21 failed错误的解决办法
今天手贱,用android命令打开SDK Manager下载了最新的Android 5.0 SDK: 结果用Eclipse打开cocos2d-x的proj.android项目就各种报错,第一个典型的错误是启动Eclipse后Eclipse自己就报Parsing Data for android-21 failed错误,没理会它,继续打开项目,发现libcocos2dx项目无法生成libcoc
"Loading data for Android 5.0" has encountered a problem. Parsing Data for android-21 failed uns
【描述】: 更新Android SDK为API21(5.0)后,Graphics视图不可见了,出现如下问题: "Loading data for Android 5.0" has encountered a problem. Parsing Data for android-21 failed unsupported major.minor version 51
SOAP-ERROR: Parsing WSDL: Couldn't load from * ,Premature end of data in tag definitions line 2
今天写了个wsdl.xml,测试的时候出现这个错误: SOAP-ERROR: Parsing WSDL: Couldn't load from '*\soap\wsdl.xml' : Premature end of data in tag definitions line 2 找了找网上资料,和我问题相似的有很多,但是最终没有得到解决,汇下总: 1. 在php.ini中打开soap需要的扩