CodeMan-9527
2016-04-27 02:28
采纳率: 100%
浏览 1.4k

Android Studio 2.0中系统library问题

创建一个新的module的时候,选择的是带有侧边栏的module
图片说明
然后直接finish的。创建完成后报了两个错误
图片说明
,上个v7包的错误是最近我升级到AS2.0之后每次创建新项目都会出现的问题,好像是v7:23+这个版本有点高 ,我的里面只有v7:21.0.3,替换成这个就行了(这地方是第一个问题,如何能够将系统自动创建的项目导入的v7:23+设置成导入低版本的v7:21.0.3).
第二个问题是:我选择design library导入的时候
图片说明
,它让我安装这个repository,选择确定
图片说明
提示这个错误无法导入成功,求解决办法?
图片说明

1条回答 默认 最新

相关推荐 更多相似问题