绝版英雄
2016-05-02 01:23
采纳率: 25%
浏览 1.1k

菜鸟求教一个问题,求大神啊!

ActivityCompat.requestPermissions();为什么会显示没有定义这个方法?跟api版本有关吗,我的是api18的!
求教啊

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

3条回答 默认 最新

  • devmiao 2016-05-02 01:37

    版本太低了。

    评论
    解决 无用
    打赏 举报
  • havedream_one 2016-05-02 02:10

    另外换一个版本再试试。

    评论
    解决 无用
    打赏 举报
  • havedream_one 2016-05-02 02:13

    另外换一个版本再试试。

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题