2 zhoujiaketb zhoujiaketb 于 2016.05.04 18:08 提问

Android Studio 运行时出现的错

图片说明
项目运行的时候报这个错误,请问怎么解决?

2个回答

CSDNXIAOD
CSDNXIAOD   2016.05.04 18:12

Android Studio运行时出现多个项目
Android Studio 运行时出现的错误及解决办法
Android Studio,TextView运行时显示中文乱码
----------------------biu~biu~biu~~~在下问答机器人小D,这是我依靠自己的聪明才智给出的答案,如果不正确,你来咬我啊!

lbcab
lbcab   2016.05.04 18:23

把about_activity.xml贴出来看看............

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
如果你的Android Studio点击运行出现如下所示错误如何解决
首先看一张出错误时的一张图片 解决办法 1.点击工具栏上的Build中的Clean Project  2.再点击工具栏上的Build中的Rebulid Projec 最后再重新运行一下就好了
Android Studio 运行时错误总结
我们在使用Android Studio运行别人的项目时,总是遇到各种奇葩的错误,现在我就将我遇到的错误进行总结下,这个博客会陆续更新! 1.Error:SSL peer shut down incorrectly 报这个错误的原因就是就是你的gradle文件有问题 找一个正常的运行项目,将disstributionUrl 替换掉就可以, 重新同步的时候
studio错误Conflict with dependency 'com.android.support:support-annotations'.
Conflict with dependency 'com.android.support:support-annotations'. Resolved versions for app (22.2.1) and test app (23.1.1) differ. See http://g.co/androidstudio/app-test-app-conflict for details.意思就...
android studio运行时报错the selected device is incompatible
android项目在真机上测试时,提示 android the selected device is incompatible:所选设备不兼容。 原因是项目要求的最小SDK版本比真机的SDK版本高。 解决方法:修改项目的minSdkVersion。 在项目build.gradle文件中,修改minSdkVersion为真机Android版本,此处真机版本为17,
android Studio运行时,出现java.lang.NoClassDefFoundError
这个一般是在将dex分成多个文件时会出现这个错误。java.lang.NoClassDefFoundError: ×××××××这是因为你的这个类没有打包进 main dex 中,所以在调用时,找不见。 有三种方法解决这种问题,选一个即可 如 在Application 中调用 MultiDex.install(this)
android studio打包报错解决
报错信息如下(同样的代码别人不报错,不知道为什么): Error:Error converting bytecode to dex: Cause: com.android.dex.DexIndexOverflowException: Cannot merge new index 65553 into a non-jumbo instruction! Error:Execution faile
android studio 运行时红叉,显示Edit Configurations
最近导入项目,突然出现一个问题:项目代码没错,但是运行的按钮显示红叉,点击显示的是Edit Configurations界面。在网上搜了一下,说是SDK的版本问题。需要设置一下,但是没有说具体怎么设置。这里我自己记录一下吧。 当出现这种问题,可以进入file-project structure,查看你项目的SDK版本,然后试着改成你其他的版本。重新编译运行一下。 ...
今天运行Android studio模拟器时提示出现错误
今天运行Android studio模拟器时提示出现错误  错误代码如下: Cannot reload AVD list: cvc-enumeration-valid: Value '280dpi' is not facet-valid with respect to enumeration '[ldpi, mdpi, tvdpi, hdpi, xhdpi, 400dpi, xxhdpi, 56
android运行时,出现java.lang.NoClassDefFoundError
这个一般是在将dex分成多个文件时会出现这个错误。  java.lang.NoClassDefFoundError: ××××××× 这是因为你的这个类没有打包进 main dex 中,所以在调用时,找不见。 有三种方法解决这种问题,选一个即可: 解决方法1: 配置xml: <manifest xmlns:android="http://schemas.a
linux下android studio真机运行问题xxx[null]本质
问题:ubuntu运行真机问题本质 点击运行时,真机识别出现如下问题: 网上找了很多,改起来很麻烦,试了几个发现不行,理解了一下 发现是linux权限的问题 思路:利用(最新的)adb查看问题(查看更多命令./adb help;附:仓库中下载的adb命令工具adb devices没有识别出来设备,可能版本较老的缘故&amp;lt;没去研究&amp;gt;) 通过上面图片可以看出,识别出了...