myeclicpse提示adt版本错误

This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in 在myeclipse下开发提示这样的错误 请问怎么回事,,,,急求解答 谢谢各位大神了

suannai0314
鹳狸媛 楼主的这个问题解决了么?下边的答案能解决问题么?如果可以麻烦点击答案旁的√采纳哦~如果没有也可以将自己的答案贴上然后进行采纳的。
大约 7 年之前 回复

1个回答

这是因为你的Adt版本和Sdk的版本不一致,
点击eclipse中的Android SDK Manager 或者在Sdk目录下点击该.exe文件,升级ADT插件,实在不行就去重新下载Adt和相应的SDK,
good luck to you!

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐