不能更新 android sdk 工具到 rev19

我下载了 GoogleAPI,但是提示说我必须更新android sdk工具,我在 sdk manager 中设置了,但是有下面的错误:

Failed to rename directory C:\Users\Me\android-sdks\platform-tools to C:\Users\Me\android-sdks\temp\PlatformToolPackage.old01.
Skipping 'Android SDK Tools, revision 19'; it depends on 'Android SDK Platform-tools, revision 11' which was not installed.

如何处理这个问题?

suannai0314
鹳狸媛 楼主的这个问题解决了么?下边的答案能解决问题么?如果可以麻烦点击答案旁的√采纳哦~如果没有也可以将自己的答案贴上然后进行采纳的。
6 年多之前 回复

1个回答

你用管理员的身份运行下sdk manager再更新看看

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问