android studio gradle 问题

as版本是2.1,gradle版本是2.10,我想升级到2.8,不然jni开发的时候就出现
不支持ndk什么什么的,但是我将gradle版本改为2.8后,项目工程报错,说是
gradle2.1版本是必须的,用2.8不行,这个问题求解

2个回答

换新版本的as或者idea试试呢。

qq_31537075
一名保洁员 呃。。2.1已经最新了,还要换吗?
接近 4 年之前 回复

这一周在三个地方都分别安装了不同版本的android studio,导入相同的项目,都发生了build失败的问题。
其中在A地修改的方法是降低了sdk版本;
在B地采用的方法是更新SDK和Build Tools到最新版;
最后在家中折腾了一晚上,前两种方法都不行,一直报错不断。
一会儿说android()不存在,一会又Gradle怎么着的,一会又是support-7不能解析。
于是一样一......
答案就在这里:android studio,gradle的问题
----------------------你好,人类,我是来自CSDN星球的问答机器人小C,以上是依据我对问题的理解给出的答案,如果解决了你的问题,望采纳。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐