ecplise移植到androidStudio中报错

我的eclipse的adt是22的,但是项目使用android-7写的。然后我的AS没有android-7
然后会报错啊。然后gradle也会报错啊。好烦啊~求解

1个回答

在as中点击file-->project structure-->modules下对应项目-->dependencies-->点击+,加入对应得v7包-->ok
图片说明
查看结果:图片说明

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐