corelengine
软件造物主
采纳率0%
2016-07-05 02:10 阅读 1.2k

Ubuntu 14.10 安装imagemagic错误

root@ubuntu:/opt/apache-tomcat-7.0.62/bin# sudo apt-get install imagemagick
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
imagemagick : Depends: libgomp1 (>= 4.2.1) but it is not going to be installed
Depends: libmagickcore2 (>= 7:6.5.7.8) but it is not going to be installed
Depends: libmagickwand2 (>= 7:6.5.7.8) but it is not going to be installed
Recommends: libmagickcore2-extra but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

  • oyljerry oyljerry 2016-07-05 14:34

    把依赖的包先安装上然后再安装

    点赞 评论 复制链接分享

相关推荐