centos7安装Bugzilla,check module提示not found

centos7安装Bugzilla,check module的时候以下好多都提示not found,比如Chart::Lines等
但是我通过perl 安装 CPAN安装,都安装了,再次安装提示安装是最新,但是check的时候就是提示not found。看google说这个因为安装文件位置不一致,求解呀 折腾了1天了

Chart: /usr/bin/perl install-module.pl Chart::Lines
Template-GD: /usr/bin/perl install-module.pl Template::Plugin::GD::Image

    [root@localhost Bugzilla]# perl install-module.pl --all

Checking for CPAN (v1.81) ok: found v1.9800
Checking for YAML (any) ok: found v1.15
Checking for ExtUtils-MakeMaker (v6.31) ok: found v6.68
Reading '/root/.cpan/Metadata'
Database was generated on Fri, 17 Jun 2016 20:17:02 GMT
Installing Chart::Lines version 2.004010...
Chart::Lines is up to date (2.4.10).
Installing Template::Plugin::GD::Image version 1.56...
Template::Plugin::GD::Image is up to date (1.56).
Installing GD::Text version 0.86...
GD::Text is up to date (0.86).

1个回答

装 CPAN安装,都安装了,再次安装提示安装是最新,但是check的时候就是提示not found。看google说这个因为安装文件位置不一致,求解呀 折腾了1天了

Chart: /usr/bin/perl install-module.pl Chart::Lines
Template-GD: /usr/bin/perl install-module.pl Template::Plugin::GD::Image
[root@localhost Bugzilla]# perl install-module.pl --all
Checking for CPAN (v1.81) ok: found v1.9800
Checking for YAML (any) ok: found v1.15
Checking for ExtUtils-MakeMaker (v6.31) ok: found v6.68
Reading '/root/.cpan/Metadata'
Database was generated on Fri, 17 Jun 2016 20:17:02 GMT
Installing Chart::Lines version 2.004010...
Chart::Lines is up to date (2.4.10).
Installing Template::Plugin::GD::Image version 1.56...
Template::Plugin::GD::Image is up to date (1.56).
Installing GD::Text version 0.86...
GD::Text is up to date (0.86).

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问