阿里云服务器环境配置(smb python3与各类包) 490C

刚买的阿里云服务器
本人小白 不太会配置工作环境,恳请高手帮忙
操作系统
Linux centos7 64位 (最小化版)
需求:
1 配置远程smb服务
主要为了利用客户端的VS软件 能直接对服务器部分C++ 文件做编辑
PS:前段时间配置好了,但是不知道怎么了突然就不能用了,我已经关闭了所有的防火墙
2 配置python3 与各类模块
linux 的版本是 Python2.7 我希望能够用python3,并且有基础的IDLE的开发环境,需求模块 包括 numpy pandas matplot sklearn 等
ps:我已经直接用yum 安装了python3 但是当我安装各类模块的时候,都是安装在了 python2.7上。
附本人微信 luoshensun。对完全能解答另付100元酬谢

2个回答

安装python3对应的pip3。然后用pip3安装其它包

怎么会安装到python2.7上呢,你升级python之后,修改环境变量指向python3就行了,很简单的

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问