weixin_39669638
weixin_39669638
2020-12-04 11:44

gin.v1 instead of gin

In this new update you change the gin framework version "github.com/gin-gonic/gin" instead of "gopkg.in/gin-gonic/gin.v1"

So I'm getting this error: cannot use cors.Default() (type "github.com/gin-gonic/gin".HandlerFunc) as type "gopkg.in/gin-gonic/gin.v1".HandlerFunc in argument to server.router.Use

Is this an issue or you change it in purpose ?

该提问来源于开源项目:gin-contrib/cors

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

相关推荐