向天再借五百根
2020-12-04 14:01
采纳率: 100%
浏览 107

之前写的vue项目运行缺少依赖

必须复制他的npm install --save 重新下载才能运行,cnpm下载也无法运行,这是什么原因造成的?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

5条回答 默认 最新

  • PythonJavaC++go 2020-12-04 14:07
    已采纳

    node_module文件删了,重新install

    点赞 打赏 评论
  • 一个小开心呀 2020-12-10 09:02

    你这是打包后,在去组件中修改东西的吧,然后出现的报错。你可以下载那几个插件

    axios 和vant   报错就消失了

    点赞 1 打赏 评论
  • 向天再借五百根 2020-12-04 14:21

    重新用npm下载能解决,cnpm i 下载的依旧报错,是什么问题

    点赞 打赏 评论
  • 风不二 2020-12-04 14:24

    看看package.json 里面吧

    点赞 打赏 评论
  • 向天再借五百根 2020-12-04 14:34

    感谢各位大佬,找到原因了

    点赞 打赏 评论

相关推荐 更多相似问题