huanxuan163
huanxuan163
采纳率58.3%
2016-10-03 08:12

JDK1.8对应用什么版本的Tomcat

已采纳

用Tomcat6.0 出现一个错误 Unable to compile class for JSP 要换成低版本的比如1.5就可以

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答

  • zwx19925319 zwx19925319 5年前

    我同tomcat7和8都可以。不过我建议用tomcat8,tomcat8的服务端url的默认编码的utf-8,这个要注意。

    点赞 2 评论 复制链接分享
  • oSanYeCao1234567 RoidCoder 5年前

    那就使用jdk低版本的呗,或者升高tomcat版本

    点赞 评论 复制链接分享

相关推荐