weixin_39932838
weixin_39932838
2020-12-05 21:24

Unable to resolve host after update to 1.1 from 1.0

Hello I am updating version but system locked as unable to resolve host.. Strangely config file shows version 0.98 while I have followed the process in updating to 1.1:

RASPIBLITZ CONFIG FILE

raspiBlitzVersion='0.98' hostname=blitz network=bitcoin chain=main autoPilot=on autoNatDiscovery=off runBehindTor=off rtlWebinterface=on publicIP=82.102.21.52 autoUnlock=off

can anyone help? thanks

该提问来源于开源项目:rootzoll/raspiblitz

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • weixin_39932838 weixin_39932838 5月前

    Thanks I also solved issue: changing hostname was not enough so I changed it, burnt SD card and reinstalled.. The updated hostname now shows well and working..

    点赞 评论 复制链接分享
  • weixin_39798031 weixin_39798031 5月前

    so I changed it, burnt SD card and reinstalled.

    "changed it"... you changed what?

    点赞 评论 复制链接分享
  • weixin_39932838 weixin_39932838 5月前

    Ok I understand the problem was due to the fact I changed alias name (BRNode) using asterisks (BRNode plus 2 asterisks). Same was probably not accepted and generating error , so I changed alias name into BRNode (no asterisks) from sudo nano /mnt/hdd/raspiblitz.conf but when rebooting same not working.. So I tried after reinstate original name BRNode from sudo nano /mnt/hdd/raspiblitz.conf and reburnt the SD card. After that sys recognised the original Alias name and the whole process of updating to 1.1 version was finalized.. Hope clear..

    点赞 评论 复制链接分享
  • weixin_39771791 weixin_39771791 5月前

    I had a similar issue #462

    Ended up solving the problem by correcting the hostname in the following locations:

    sudo nano /etc/hostname Screen Shot 2019-04-11 at 2 58 26 PM

    sudo nano /etc/hosts Screen Shot 2019-04-11 at 2 58 49 PM

    Not sure about the config file showing the wrong version.

    点赞 评论 复制链接分享

相关推荐