SaluteWarmTinct
2016-10-13 03:32
采纳率: 86%
浏览 1.6k
已采纳

Android Studio项目报V4:24.0.0问题

看图吧:图片说明
这是问题,配置文件:
图片说明
SDK:
图片说明
图片说明
Jar:
图片说明
图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

4条回答 默认 最新

  • li锦锋 2016-10-13 05:51
    已采纳

    解决方法:
    Setting -> Android SDK -> SDK Tools
    勾选Android Support Repository选项
    点击apply按钮更新到最新版本即可
    Studio截图

    点赞 打赏 评论
  • ddssingsong 2016-10-13 03:53

    把buildtoolsversion换成24.0.0或者将那个v4包换成22.0.1,这是明显的版本错误

    点赞 打赏 评论
  • ddssingsong 2016-10-13 04:53

    你加了一个lib包里的v4,然后又加了一个那个gradle下来的v4,这个当然报错,需要去掉下面的那个

    点赞 打赏 评论
  • 东风玖哥 2016-10-13 06:53

    你的电脑里安装24的SDK了吗?

    点赞 打赏 评论

相关推荐 更多相似问题