安装myeclipse10时出现问题

请问我在安装myeclipse10时出现了这个问题该怎么办图片说明

7个回答

电脑,软件,JDK都保证是64位或者是32位估计就好了

qq_36268750
--?? 好吧~
3 年多之前 回复

应该是eclipse的版本与jre或者jdk版本不一致, 根据你的电脑,统一装32位或64位的。
壁纸不错

qq_36268750
--?? 好吧~谢谢~
3 年多之前 回复

http://jingyan.baidu.com/article/9113f81b0607e42b3214c794.html
重装eclipse显然比重装jdk来的方便的多、

应当是电脑系统的问题

不是很清楚是什么问题,但是你的myeclipse10肯定不支持JDK8的编译级别吧,换15,16的才支持1.8

用新版本的myeclipse吧,比如2014

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问