weixin_39717692
2020-12-06 08:50 阅读 1

error reply to comment

  • [x] I've read and understood the contribution guidelines.
  • [x] I've searched for any related issues and avoided creating a duplicate issue.

Please give us a description of what happened.

https://www.samsunstar.com

When you want to reply to the comments made to the topics on the site while Yoast SEO is active, you cannot reply. The desired answer is sent as a new comment. When I disable Yoast Seo, comments can be answered without any problems. How can I fix this problem.

In the first picture, I showed the url that was created when yoast seo was clicked to answer while active.

https://www.samsunstar.com/1-yoost-seo-aktif.jpg

In the second picture, the url that occurs when yoast SEO is not active

https://www.samsunstar.com/2-yoost-seo-aktif-degilken.jpg

Waiting for your help

Please describe what you expected to happen and why.

I want to be able to reply to comments.

Because it is necessary to write a reply to the comment.

How can we reproduce this behavior?

1. 2. 3.

Technical info

  • If relevant, which editor is affected (or editors):
  • [ ] Classic Editor
  • [ ] Gutenberg
  • [ ] Classic Editor plugin
  • Which browser is affected (or browsers):
  • [ ] Chrome
  • [ ] Firefox
  • [ ] Safari
  • [ ] Other

Used versions

  • WordPress version:
  • Yoast SEO version:
  • Gutenberg plugin version:
  • Classic Editor plugin version:
  • Relevant plugins in case of a bug:
  • Tested with theme:

该提问来源于开源项目:Yoast/wordpress-seo

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • weixin_39718460 weixin_39718460 2020-12-06 08:50

    Thanks for reporting this issue. Unfortunately, we do not have enough information to reproduce this problem. Please follow these guidelines to provide us with more relevant information.

    Also, it may help us a lot if you can provide a backtrace of the error encountered. The following page will explain how to enable the backtrace on your website: https://gist.github.com/jrfnl/5925642

    Thank you.

    点赞 评论 复制链接分享
  • weixin_39717692 weixin_39717692 2020-12-06 08:50

    Cannot reply to comments on topics on the site. If you want, come and see it by trying.

    https://www.samsunstar.com/yeni-dunya-duzeninde-ozgurmuyuz-kolemi-1/#respond

    If this problem cannot be fixed, unfortunately I will have to disable Yoast Seo.

    点赞 评论 复制链接分享
  • weixin_39717692 weixin_39717692 2020-12-06 08:50

    Yoast Seo was removed because the problem could not be solved. It was replaced by All in Seo.

    点赞 评论 复制链接分享
  • weixin_39562998 weixin_39562998 2020-12-06 08:50

    I think you are looking for this code: https://gist.github.com/amboutwe/88f5daa9fbac090e2b6f0c5ff61e3bbb . Since this is compatibility issue and you've already switched plugins, I am closing this thread.

    点赞 评论 复制链接分享

相关推荐