weixin_39531992
2020-12-07 04:53 阅读 1

Bump exec-maven-plugin from 1.4.0 to 1.6.0

Bumps exec-maven-plugin from 1.4.0 to 1.6.0.

Commits - [`b69abe1`](https://github.com/mojohaus/exec-maven-plugin/commit/b69abe189b36125be708dbc679f6c03af3997f44) [maven-release-plugin] prepare release exec-maven-plugin-1.6.0 - [`c0ffd84`](https://github.com/mojohaus/exec-maven-plugin/commit/c0ffd84277cb1e8116f0a57579d5992eeb2a9f64) Fix javadoc and documentation - [`304beb0`](https://github.com/mojohaus/exec-maven-plugin/commit/304beb03557a8faf366b2975b15032a3030e4bff) Ensure all ITs can be built with Java9 - [`b3684b0`](https://github.com/mojohaus/exec-maven-plugin/commit/b3684b00e1b501bc0318c796d190d07571f43853) [#55](https://github-redirect.dependabot.com/mojohaus/exec-maven-plugin/issues/55) Use proper maven-compiler-plugin version and proper JAVA_HOME - [`9c99ac9`](https://github.com/mojohaus/exec-maven-plugin/commit/9c99ac931af4f406f8733cdebbc7932c0d28c54c) Merge pull request [#70](https://github-redirect.dependabot.com/mojohaus/exec-maven-plugin/issues/70) from kinow/fix-javadoc-errors-java-8-and-eclipse - [`f717d71`](https://github.com/mojohaus/exec-maven-plugin/commit/f717d716adbf032ba04df98f12103b045019ac29) Merge pull request [#66](https://github-redirect.dependabot.com/mojohaus/exec-maven-plugin/issues/66) from lukecwik/invocation_target_exception - [`df34385`](https://github.com/mojohaus/exec-maven-plugin/commit/df343858e21b3ff4bbd0855f858f0005f55b9a1e) Fix Java 8 Javadoc errors - [`dacbe9a`](https://github.com/mojohaus/exec-maven-plugin/commit/dacbe9abe7eb88ae73a2e15b8aa04a669d953e2b) Unwrap the InvocationTargetException improving the error message which users get - [`165ef8b`](https://github.com/mojohaus/exec-maven-plugin/commit/165ef8bf5d5137657bd9f7f536e748d2597bfd1d) Only support JDK 7+ - [`9e09b75`](https://github.com/mojohaus/exec-maven-plugin/commit/9e09b75f5c7533eba230441ac7571a3c273341a3) [#57](https://github-redirect.dependabot.com/mojohaus/exec-maven-plugin/issues/57) Upgrade to Java7 - Additional commits viewable in [compare view](https://github.com/mojohaus/exec-maven-plugin/compare/exec-maven-plugin-1.4.0...exec-maven-plugin-1.6.0)


Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting rebase.

Dependabot commands and options
You can trigger Dependabot actions by commenting on this PR: - ` rebase` will rebase this PR - ` recreate` will recreate this PR, overwriting any edits that have been made to it - ` merge` will merge this PR after your CI passes on it - ` squash and merge` will squash and merge this PR after your CI passes on it - ` cancel merge` will cancel a previously requested merge and block automerging - ` reopen` will reopen this PR if it is closed - ` ignore this [patch|minor|major] version` will close this PR and stop Dependabot creating any more for this minor/major version (unless you reopen the PR or upgrade to it yourself) - ` ignore this dependency` will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself) - ` use these labels` will set the current labels as the default for future PRs for this repo and language - ` use these reviewers` will set the current reviewers as the default for future PRs for this repo and language - ` use these assignees` will set the current assignees as the default for future PRs for this repo and language - ` use this milestone` will set the current milestone as the default for future PRs for this repo and language - ` badge me` will comment on this PR with code to add a "Dependabot enabled" badge to your readme Additionally, you can set the following in your Dependabot [dashboard](https://app.dependabot.com): - Update frequency (including time of day and day of week) - Automerge options (never/patch/minor, and dev/runtime dependencies) - Pull request limits (per update run and/or open at any time) - Out-of-range updates (receive only lockfile updates, if desired) - Security updates (receive only security updates, if desired) Finally, you can contact us by mentioning .

该提问来源于开源项目:fabric8io/kubernetes-client

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • weixin_39957318 weixin_39957318 2020-12-07 04:53

    ok to test

    点赞 评论 复制链接分享
  • weixin_39957318 weixin_39957318 2020-12-07 04:53

    rebase

    点赞 评论 复制链接分享
  • weixin_39957318 weixin_39957318 2020-12-07 04:53

    retest this please

    点赞 评论 复制链接分享
  • weixin_39957318 weixin_39957318 2020-12-07 04:53

    [merge]

    点赞 评论 复制链接分享

相关推荐