eclipse里面新建一个javaweb工程

我刚开始学javaweb 新建的时候出现这种情况The Apache Tomcat installation at this directory is version 8.5.8. A Tomcat 8.0 installation is expected.希望大神教教我

4个回答

看描述的意思是你Tomcat 用的8.5.8,但工程需要的是8.0,你检查一下tomcat版本,然后切换一下试试

Tomcat版本问题

没安装tomcat,或者tomcat版本过低,去tomcat.apache.org下载个最新版的tomcat试试把。

要懂得出现什么错误看错误去寻找解决问题的答案。我的楼上回答正解

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问