tomcat6.0可以用在jdk 1.7版本上吗?

安装jdk的版本是1.8的,然后安装tomcat 6.0的版本,可以运行吗?tomcat具体需要怎么配置,配置步骤是啥?

2个回答

tomcat6.0可以使用jdk1.7,亲测好使

tomcat 配饰
安装版的tomcat在安装的时候可以选择jre,
解压版的可以通过环境变量,也可以直接指定jdk
制定办法 修改Bin下的catalina.bat和 setclasspath.bat 在第一行添加

 set JAVA_HOME=E:\TOOLS\IDES\JDK\JDK7\JDK
set JRE_HOME=E:\TOOLS\IDES\JDK\JDK7\JRE

我的Tomcat6.0用的就是7.0的jdk,一点问题没有

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐