IDEA 3.1 jdk1.7编译项目出错

IDEA 3.1 运行必须要1.8以上 所以环境变量配的是jdk1.8路径 只配了 path,没配classpath
项目是maven项目,打算用jdk1.7编译 这是出错信息
图片说明

然后这里发现调用的jdk 1.8的
图片说明

这里是pom.xml里的配置,把failonerror里的true改成false就能编成功
图片说明

完全不懂为什么啊。。。。

1个回答

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问