ilove_xx
2016-12-21 02:58
采纳率: 0%
浏览 913

关于安卓项目conversations在eclipse上运行的问题,求大神指教,急急急

conversations在eclipse上运行,drawable-xxxhdpi文件夹报错是因为什么啊,命名格式
都正确

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

5条回答 默认 最新

  • enjoyGai 2016-12-21 03:03

    你得看日志报的是什么错!很多原因都会引起资源文件报错的,你看错误之前有什么说明。

    评论
    解决 无用
    打赏 举报
  • 代码的灵魂是bug! 2016-12-21 05:53

    eclipse上不能放drawable-xxxhdpi,我也遇到过,把drawable-xxxhdpi这个删掉就可以了。

    评论
    解决 无用
    打赏 举报
  • xzz_6767 2016-12-21 08:58

    eclipse的ADT版本太低

    评论
    解决 无用
    打赏 举报
  • 新建一个drawable文件,把报错文件里的东西丢进去,然后改引用位置。

    评论
    解决 无用
    打赏 举报
  • Antway_ 2016-12-25 14:18

    提示的什么错误,是不是资源名重复了

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题