qq_27278103
justdoit_2020
2016-12-21 06:04
采纳率: 37.5%
浏览 2.7k
已采纳

jdk和jre版本一致的问题

在公司实习,让做一个项目,down下来后一跑发现错误,说项目使用的是jre6,而我默认的是jre7,后来我改成了jre6就跑起来了。但是此时我的jdk用的是1.7,所以我的问题是一个项目中jdk和jre不一致也是可以的吗?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • dcxy0
    Q544471255 2016-12-21 07:08
    已采纳

    你那个不是版本不一致,只是jre7按照jre6的标准去编译你的项目了。

    点赞 评论
  • qq_34721989
    qq_34721989 2016-12-21 06:26

    可以,但是java包不能多, jdk的版本也要一致

    点赞 评论

相关推荐