weixin_39868414
2020-12-08 18:13 阅读 4

Web Gui not responding.

When i save a setting in the web gui than there is a communication failure every time.

http://prntscr.com/izpklb http://prntscr.com/izpksr http://prntscr.com/izpl1s

该提问来源于开源项目:openmediavault/openmediavault

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • weixin_39888943 weixin_39888943 2020-12-08 18:13

    Please execute the following CLI commands to identify the problem:

    
    # monit stop omv-engined
    # omv-engined -d -f
    

    After that repeat your UI actions and check the console output for errors.

    点赞 评论 复制链接分享
  • weixin_39811478 weixin_39811478 2020-12-08 18:13

    Came across this issue once in v3.x post initial setup, when intially setting up the filesystems. Managed to fix it after googling.

    点赞 评论 复制链接分享
  • weixin_39897749 weixin_39897749 2020-12-08 18:13

    please write down how you fixed it. Then everyone with the same problem can fix it too when stumbling about this issue. Thanks in advance

    点赞 评论 复制链接分享
  • weixin_39811478 weixin_39811478 2020-12-08 18:13

    my issue was directly related to filesystems and was documented by another user in this thread and raised in the previous bug tracker (deprecated). Unfortunately I don't remember how I fixed it, but I might be able to help out here.

    a communication failure in OMV generally occurs when the OMV frontend was not able to execute a linux command successfully (either the command fails or a timeout occurs). If you can login to the CLI of your OMV instance and execute the command you were trying to apply in the web app, you will be able to see more detailed a info/error output.

    You can also directly view the console output via the CLI by following the procedure outlined by .

    点赞 评论 复制链接分享

相关推荐