janonkun
janonkun
采纳率0%
2017-01-07 09:17 阅读 2.0k

arm9开发板升级glibc2.14的问题

现在板子里的版本是2.5,然后运行一个Qt程序的时候提示glibc版本太低,运行不了,
于是就开始琢磨着升级板子里的glibc,可是问题来了,我交叉编译了glibc2.14后怎么去替换
板子里原有的2.5呢,每次将libc.so.6软连接到glibc2.14后就出现了段错误,ls cp这些基本
指令都用不了,我也该怎么弄呢??望诸位能点拨一下小弟啊。。。

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

1条回答 默认 最新

相关推荐