arm9开发板升级glibc2.14的问题

现在板子里的版本是2.5,然后运行一个Qt程序的时候提示glibc版本太低,运行不了,
于是就开始琢磨着升级板子里的glibc,可是问题来了,我交叉编译了glibc2.14后怎么去替换
板子里原有的2.5呢,每次将libc.so.6软连接到glibc2.14后就出现了段错误,ls cp这些基本
指令都用不了,我也该怎么弄呢??望诸位能点拨一下小弟啊。。。

weixin_39371152
Ying_Mr 怎么解决呀 方便聊下吗
16 天之前 回复
dongming86
dongming86 今天遇到同样的问题了,你后面是怎么解决的?谢谢。
9 个月之前 回复

1个回答

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问