2 qq 21730637 qq_21730637 于 2017.01.11 16:42 提问

TortoiseSVN在外地无法更新eclipse工程项目 20C

我原本存放项目工程的文件夹,右击更新,就出现下图的情况
图片说明
更新和检出都卡主不动。怎么解决这个问题
项目运行也会报500的错误。额有人吗。。。

3个回答

sgj110
sgj110   2017.01.11 16:56

1.登录的用户名密码错误了吗
2.你的用户名有权限进行这些操作吗
3.你的IP允许访问服务器吗

sgj110
sgj110 公司的是内网ip,公司的对外IP是同一个的。你到家里就是公网IP了,你要设置服务器允许你的IP访问权限
一年多之前 回复
qq_21730637
qq_21730637 到工作地回家,东西没改过。到家里就无法使用了。我在工作地那里不同的IP也能访问啊
一年多之前 回复
ko289830707
ko289830707   2017.01.11 19:24

你在公司使用的是内网ip,检出和更新正常,你要看看你们公司有没有把作为svn服务器的ip地址通过外网映射出来,然后你在svn上连外网就可以了

ITzhangdaopin
ITzhangdaopin   2017.01.12 09:00

工作地方的IP访问的是公司内网,到家当然是不能访问的啊,可以去公司找一下IT,帮你一下

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!
其他相关推荐
svn更新不了
从eclipse里的svn 服务器重新检出,不能导出,导出跟服务器没链接,只有文件
Eclipse+TortoiseSVN简明使用指导
http://www.diybl.com/course/3_program/java/javajs/200843/108153.html 1.安装     本文介绍的是在Windows+Eclipse下的SVN的使用方法,需要下在3个文件,考虑到版本不同,只给出首页地址,根据自己的环境选择: 1.subversion   http://subversion.tigris.or
关于桌面版TortoiseSVN 和 Eclipse 插件 SubSVN 整合使用的经验
最近使用SVN的时候发现有些同事习惯使用Eclipse 插件的Sub
TortoiseSVN和Eclipse中subversion无法协同使用
环境: Eclipse版本Luna, 第一次安装subversion插件时, 使用了http://download.eclipse.org/releases/luna中的Subversive, 版本为2.0, 说明上写着兼容1.x版本.  而TortoiseSVN版本是1.8, 其对应的subversion为1.8.11.   症状: 使用结果是, 单独使用Torto
Eclipse SVN插件与TortoiseSVN的对应关系及下载链接
Eclipse SVN 插件与TortoiseSVN对应关系  Eclipse 3.2/Callisto, 3.3/Europa, 3.4/Ganymede, 3.5/Galileo, 3.6/Helios, 3.7/Indigo, 3.8/4.2/Juno, 4.3/Kepler, 4.4/Luna + Subclipse 1.10.8 and 1.8.22 and 1.6.18 a
TortoiseSVN 1.9.5安装 与 Eclipse4.4.2中安装SVN插件 图解详解
TortoiseSVN 1.9.5安装 与 eclipse4.4.2及以上版本中安装SVN插件  1、先在本机安装TortoiseSVN 1.9.5 官网下载地址::https://tortoisesvn.net/downloads.html 可用在网上搜索汉化包。等安装完成后进行汉化。 TortoiseSVN 1.9.5的汉化语言包下载地址: 安装与汉化
TortoiseSVN 1.9.5安装 与 Eclipse 中安装SVN插件 图解详解
TortoiseSVN 1.9.5安装 与 Eclipse4.4.2及以上版本中安装SVN插件  转载来自:http://blog.csdn.net/chenchunlin526/article/details/54631458 1、先在本机安装TortoiseSVN 1.9.5 ①安装包官网下载地址: https://tortoisesvn.net/downloads.html
TortoiseSVN-1.9.7 64位客户端 和对应eclipse插件
TortoiseSVN-1.9.7 64位客户端 和对应的中文语言包 对应eclipse的svn插件 site-1.10.13-1.9.x.zip
Eclipse插件svn和TortoiseSvn版本对应关系
Eclipse插件svn和TortoiseSvn版本对应关系
TortoiseSVN 与SubEclipse 相互兼容版本对应
如果想使用两个工具同时管理一个项目,两个版本必须与subversion的版本相对应才能兼容。 TortoiseSVN 的版本与subversion 的版本基本相同,最新版本1.8.11对应Subversion1.8.3 TortoiseSVN The current version 1.8.11 is linked against the Subversion library 1.8.13