LINUX下yum命令出错,yum -y(centos)

图片说明
今天根据教程安装ruby环境,然后遇到问题需要执行 yum - y(centos)命令,然后出现这样的情况,有人知道怎么解决吗,安装ruby好烦啊。。。

2个回答

candy_rainbow
candy_rainbow 我跟Python没有任何交集....
3 年多之前 回复

你配置的yum仓库里面确实没有libssl-dev这个rpm包啊 可以yum search ssl-dev一下 看看哪个是你需要装的rpm包再安装

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问