liu_xuliu_xu
晓旭大军
采纳率0%
2017-01-17 07:09

eclipse nero 的eclipse marketplace里面安装了node.js,运行时候出错

eclipse nero 的eclipse marketplace里面安装了nodejs,然后新建了一个项目,运行时候出错

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

3条回答

  • liu_xuliu_xu 晓旭大军 4年前

    已经解决了,还需要安装node-v6.9.4-x64.msi,这样看来eclipse里面的只是一个插件,
    node本体也需要安装,

    延伸:可能我上次提示浏览器的插件flash plug-in 总是说不是最新版本,然后我从网站上flash已经更新了,可是插件没有更新

    点赞 评论 复制链接分享
  • liu_xuliu_xu 晓旭大军 4年前

    然后我打开cmd,输入node -v,提示

    'node' is not recognized as an internal or external command,
    operable program or batch file.

    点赞 评论 复制链接分享
  • liu_xuliu_xu 晓旭大军 4年前

    eclipse node.js path has not defined

    点赞 评论 复制链接分享

相关推荐