jinziweiwang
易大师不易
采纳率4.3%
2017-01-23 10:25 阅读 7.7k

用git更新项目的时候报出如下错误:(急求解决)

Invalid remote: origin
org.eclipse.jgit.api.errors.InvalidRemoteException

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

4条回答 默认 最新

  • 已采纳
    jinziweiwang 易大师不易 2017-01-24 01:16

    我已经解决了:把项目删除,重新从git下载项目,重启eclipse,就不报错了

    点赞 2 评论 复制链接分享
  • lrx2011 podd 2017-01-23 10:30

    可能是网络的问题iii

    点赞 评论 复制链接分享
  • oyljerry oyljerry 2017-01-23 10:36

    你的origin没有配置

    git remote add origin git://github.com/xxxx/xxx.git

    点赞 评论 复制链接分享
  • bealing xSeeker~ 2017-01-23 15:32

    git remote -v
    查看一下origina 的地址是否和你想要更新的代码仓库地址一样

    点赞 评论 复制链接分享

相关推荐