别来无恙``
2017-02-25 05:52
采纳率: 66%
浏览 1.1k
已采纳

phonegap在通过cmd创建项目时报错,请大牛帮忙啊

图片说明
这个是安装教程其中的一步,我在进行cordova build后就出现了下图的错误
图片说明
为了装phoneGap,之前的eclipse和jdk都删除了,现在装的都是教程上提供的,不知道是不是以前的jdk没有删除干净

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • 战在春秋 2017-02-25 06:48
    已采纳

    不仅要删除之前的JDK, 而且在PATH环境变量中也要删除指向旧JDK的路径。

    点赞 打赏 评论

相关推荐