node js 安装request 模块失败

图片说明
图片说明
系统是Linux centos 6.6

3个回答

更新npm或许有用:

npm install -g npm

上面不是提示了吗? ,安装request 需要 node版本 >=4。。。。第一个图,第三行,版本要求

后面的报错信息 我想就不用多说了吧

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐