mac系统下,xcode8.2.版本安装cocoapods的问题 15C

现在的问题是这样的,我第一次安装,好乱的感觉。

hechengdeMBP:~ hecheng$ ruby -v
ruby 2.4.0p0 (2016-12-24 revision 57164) [x86_64-darwin16]
hechengdeMBP:~ hecheng$ gem -v
2.6.8

上面是我电脑中现在ruby和gem的版本,是不是没问题啊?

hechengdeMBP:~ hecheng$ openssl version
OpenSSL 1.0.2k 26 Jan 2017
这个是我openssl的版本,那么现在问题来了。

hechengdeMBP:~ hecheng$ sudo gem install cocoapods
Password:
ERROR: While executing gem ... (Gem::Exception)
Unable to require openssl, install OpenSSL and rebuild ruby (preferred) or use non-HTTPS sources

报错了!怎么解决呀?我安装openssl了啊也。求大神指导一下。

1个回答

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐