用ceph-deploy安装ceph时失败 10C

在使用ceph-deploy对各节点进行ceph部署时失败,报错如下:
erver7][WARNIN] Error: Package: 1:python-flask-0.10.1-3.el7.noarch (dl.fedoraproject.org_pub_epel_7_x86_64_)
[server7][DEBUG ] You could try using --skip-broken to work around the problem
[server7][WARNIN] Requires: python-itsdangerous
[server7][WARNIN] Error: Package: 1:ceph-selinux-10.2.6-0.el7.x86_64 (ceph)
[server7][WARNIN] Requires: selinux-policy-base >= 3.13.1-102.el7_3.13
[server7][WARNIN] Installed: selinux-policy-targeted-3.13.1-102.el7.noarch (@anaconda/7.3)
[server7][WARNIN] selinux-policy-base = 3.13.1-102.el7
[server7][WARNIN] Available: selinux-policy-minimum-3.13.1-102.el7.noarch (InstallMedia)
[server7][WARNIN] selinux-policy-base = 3.13.1-102.el7
[server7][WARNIN] Available: selinux-policy-mls-3.13.1-102.el7.noarch (InstallMedia)
[server7][WARNIN] selinux-policy-base = 3.13.1-102.el7
[server7][DEBUG ] ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
[server7][DEBUG ] meb-4.1.0-el7.x86_64 is a duplicate with meb-3.12.3-1.x86_64
[server7][ERROR ] RuntimeError: command returned non-zero exit status: 1
[ceph_deploy][ERROR ] RuntimeError: Failed to execute command: yum -y install ceph-osd ceph-mds ceph-mon ceph-radosgw

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问