qq_27376111
qq_27376111
2017-03-31 09:32

为什么我的myeclipse项目jre使用sun jdk1.6才不报错

  • jdk
  • eclipse

新手求指教,自己新建的项目,jre只有使用sun jdk 1.6 才行,换成自己安装的jdk1.8过后就报错。
错误信息:Description Resource Path Location Type
The project was not built since its build path is incomplete. Cannot find the class file for java.util.Map$Entry. Fix the build path then try building this project BigData Unknown Java Problem
正确的时候如下:图片说明

错误的时候如下:图片说明

图片说明

图片说明

jre:图片说明

  • 点赞
  • 回答
  • 收藏
  • 复制链接分享

3条回答

为你推荐

换一换