为什么安装好了jdk,也设置了环境变量 eclipse会报错

图片说明

2个回答

看到了顺便说了一下。
eclipse的neon版本不支持jdk1.8以下

intid
intid 回复qq_38202282: 用jdk1.8
3 年多之前 回复
qq_38202282
qq_38202282 谢谢 你的意思是我该重新下载jdk吧
3 年多之前 回复

是的,吧你的jdk换成1.8的

qq_38202282
qq_38202282 非常感谢
3 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问