weixin_39779528
weixin_39779528
2020-12-08 20:42

GCC compilation

May I post a question? I noticed when using CUDA 8.0, which requires gcc 4.8, compilation warnings emerge. I wonder what your gcc version is. If using default gcc on Ubuntu 16.04 it should be gcc 6.

该提问来源于开源项目:sshaoshuai/Pointnet2.PyTorch

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • weixin_39843738 weixin_39843738 5月前

    I have tested it with GCC 5.4.0 and GCC 4.9.4, both of them are ok.

    点赞 评论 复制链接分享
  • weixin_39779528 weixin_39779528 5月前

    Dear Shaoshuai, I am Wentao Qian in IOFC. I am glad to see you released the model yesterday. Did you give out the complete version of source code? It seems most of the parts are in their place. I have run the three 'setup.py' files and are ready to test your model once the training for another model is over. Thank you very much for your instant reply! Yours sincerely, Wentao Qian

    On Tue, Apr 16, 2019 at 5:03 PM Shaoshuai Shi wrote:

    I have tested it with GCC 5.4.0 and GCC 4.9.4, both of them are ok.

    — You are receiving this because you authored the thread. Reply to this email directly, view it on GitHub https://github.com/sshaoshuai/Pointnet2.PyTorch/issues/1#issuecomment-483575405, or mute the thread https://github.com/notifications/unsubscribe-auth/AYeATkcDyVF3WLintsuJ81FvtEF0ZqNVks5vhZHrgaJpZM4cxsIj .

    点赞 评论 复制链接分享
  • weixin_39779528 weixin_39779528 5月前

    Dear Shaoshuai, I will go for gcc 5 if gcc 4.8 is unable to work. Thank you! Yours, Charles(Qian Wentao)

    On Tue, Apr 16, 2019 at 6:00 PM Charles Wittman wrote:

    Dear Shaoshuai, I am Wentao Qian in IOFC. I am glad to see you released the model yesterday. Did you give out the complete version of source code? It seems most of the parts are in their place. I have run the three 'setup.py' files and are ready to test your model once the training for another model is over. Thank you very much for your instant reply! Yours sincerely, Wentao Qian

    On Tue, Apr 16, 2019 at 5:03 PM Shaoshuai Shi wrote:

    I have tested it with GCC 5.4.0 and GCC 4.9.4, both of them are ok.

    — You are receiving this because you authored the thread. Reply to this email directly, view it on GitHub https://github.com/sshaoshuai/Pointnet2.PyTorch/issues/1#issuecomment-483575405, or mute the thread https://github.com/notifications/unsubscribe-auth/AYeATkcDyVF3WLintsuJ81FvtEF0ZqNVks5vhZHrgaJpZM4cxsIj .

    点赞 评论 复制链接分享
  • weixin_39843738 weixin_39843738 5月前

    Dear Wentao, The released codes are complete for all the steps mentioned in the paper.

    Thanks, Shaoshuai

    点赞 评论 复制链接分享

相关推荐