eclipse中创建android工程总是失败,然后弹出了这个错误,这是什么原因? 15C

图片说明

7个回答

这个是 sdk有问题

qq_25987491
qq_25987491 该怎么办呢?
大约 3 年之前 回复

android SDK的版本问题吧,推荐用AS Andorid Studio

没有对应的主题..就是显示的样式
主题是环境带的,你迁移了就要对应的修改,或者自己定义一个

你的sdk中没有v7包,appcompat这个是v7包才有的

qq_30401659
丹心情伤 回复qq_25987491: 去网上下一个v7包或者在eclipse里面下,但是要翻墙比较慢
大约 3 年之前 回复
qq_25987491
qq_25987491 那要怎么添加这个包呢??
大约 3 年之前 回复

也可以切换自己的工程到旧一点的版本,右键选择工程的android 工程的环境版本试试看

楼主SDK里没有V7包,可以在谷歌官网下个最新版的SDK下来试试,另,网上有现成的,下载完后导入就行了,从Android5.0SDK版本开始Eclipse就已经不支持了.现在都开始用AndroidStudio作为开发工具了

SDK问题,建议使用ANDROID STUDIO

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐