java安装中jvm版本过低的问题

在我的mac上安装eclipse,提示我jvm版本过低,打不开,怎么解决,小白求帮助,哪位大神能详细说一下解决步骤

3个回答

可以尝试重新下载最新的jdk以及eclipse

mac自带有Java jre环境,可以在设置里点击更新到最新1.8,但是由于1.8存在不稳定的特性,通常需要下载jdk1.7来安装,并且通过配置profile文件使环境变量生效。参考这篇
http://m.blog.csdn.net/article/details?id=51943133

可以参考这篇文章。http://www.jianshu.com/p/ea24a96a9e24

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问