weixin_39682560
weixin_39682560
2020-12-08 21:23

Upload error: your file is larger than the upload_max_filesize set in your php.ini

When trying to upload an mp4 or gif that is more than a few seconds long this error appears, ive tried to fix it but cannot see where.. Any help would be appreciated

Upload error: your file is larger than the upload_max_filesize set in your php.ini.

该提问来源于开源项目:JoeGandy/ShareX-Custom-Upload

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

4条回答

  • weixin_39923137 weixin_39923137 5月前

    Hi, Yeah this will be the settings in php upload_max_filesize, post_max_size,memory_limit`

    You can update these directly on your server, I'll see what i can do about making the error message more clear.

    点赞 评论 复制链接分享
  • weixin_39682560 weixin_39682560 5月前

    Hi! Thanks for the quick reply but, I'm still having issues finding where that file is, I must be missing the obvious here.. I have checked almost every file where it makes sense to be but cannot find it.

    点赞 评论 复制链接分享
  • weixin_39923137 weixin_39923137 5月前

    Hi, yep its varies system to system, have a look at:

    https://devanswers.co/ubuntu-php-php-ini-configuration-file/#:~:text=ini%20is%20usually%20located%20in,ini%20.

    点赞 评论 复制链接分享
  • weixin_39682560 weixin_39682560 5月前

    Thanks! That seemed to do the trick!

    点赞 评论 复制链接分享

相关推荐