jquery不同版本冲突问题

今天用了一个新的jq发现以前用的旧版本已经没有用了删了才发现是因为两者冲突的问题!!!请问该怎么解决,查过资料可是并不能解决。
代码:

2个回答

2+不再支持ie8-,注意这个,还有1.6+将attribute和property分开了,attribute用attr,property用prop。

你要同时存在,用var jq1_4=jQuery.noConflict()起别名,但是你的插件也要修改过如果以来不同的jquery,需要匿名函数做个闭包

 (function($){
//插件代码,如果引用了全名jQuery,需要改为jq1_4
})(jq1_4)
Tree_net
Tree_net 回复showbo: 不是很明白
2 年多之前 回复

一般换了不会有冲突,具体报什么错误

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!