weixin_38943510
weixin_38943510
采纳率0%
2017-05-26 14:02 阅读 7.1k

Qt qmake报错求助!!!!

QT新人刚安装好QT mingw,现在helloworld都编译报错求大神解答

21:26:56: 为项目untitled执行步骤 ...
21:26:56: Could not create directory "C:\Users\Administrator\Documents\Error in " Util.asciify("build-untitled-Desktop_Qt_5_8_0_MinGW_32bit-Debug")": TypeError: Property 'asciify' of object Core::Internal::UtilsJsExtension(0x4e350c8) is not a function"
Error while building/deploying project untitled (kit: Desktop Qt 5.8.0 MinGW 32bit)
When executing step "qmake"
21:26:56: Elapsed time: 00:00.
更多 0

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

5条回答 默认 最新

  • changxm11 tcdq 2017-09-11 10:27

    I met the error too! You can try this method:

    Tools -> Options -> Build&Run -> General

    Then reset the "Default build directory".

    My "Default build directory" is "../build-%{CurrentProject:Name}-%{CurrentKit:FileSystemName}-%{CurrentBuild:Name}"

    Finally Restart the QT and create new project. The setting can take effect.

    点赞 8 评论 复制链接分享
  • jklinux jklinux 2017-05-27 05:05

    试用下管理员权限来打开qt creator,再创建工程看看。有可能是没权限创建出源码工程目录

    点赞 评论 复制链接分享
  • XinTiaoShiMiao XinTiaoShiMiao 2017-06-01 13:52

    楼主,jiejuelm解决了吗?

    点赞 评论 复制链接分享
  • XinTiaoShiMiao XinTiaoShiMiao 2017-06-01 15:14

    更改构建目录就可以了

    点赞 评论 复制链接分享
  • changxm11 tcdq 2017-09-11 10:28

相关推荐